Arva Evo 3 som blivit kaputt?

pickpack
89 inlägg
pickpack 89 inlägg 3 år sedan

Igår körde vi lavinträning med klubben jag gått med i i Genève.

En märklig grej hände. Min Arva Evo 3 gav mig signaler som var jättemärkliga. I ordning:

1) Vi kör "gräva ner transceiver". När det är min tur att hitta försöker jag verkligen att inte titta på andras spår utan bara följa vad displayen säger, för att vara objektiv. Jag går runt runt och försöker följa vad den säger. Följer pilen och håller koll på att avståndet minskar. Tiden går och jag börjar bli nervös. Instruktören stoppar mig och kollar läget. Jag fortsätter sedan. Till slut tycker jag mig ha hittat nånting som borde vara ett minimiavstånd och bestämmer mig för att sondera där. Kör kanelbullen och får inga träffar alls. Till slut avbryter instruktören mig och jag får gå tillbaka. Jag vet inte om jag öht var i närheten av sändaren eller nånstans helt galet.

2) Jag ber en av de andra att gräva ner sin, för att testa en gång till. Kanske var jag nervös och bara gjorde fel, skit bakom spakarna så att säga. Hon gräver ner sin och jag börjar leta. Jag får en signal som är lite hur som. Den hoppar mellan 6 och 15 meter. Samtidigt som pilen går än åt höger och än åt vänster och en del i mitten. Jag försöker följa det som jag upplever är den stabila anvisningen. Det är en pil i mitten med runt 6 meters avstånd till sändaren, enligt displayen.
Hon som grävde ner sin ropar och visar att hon grävt ner sin transceiver 20 meter typ snett bakom mig. Transceivern fortsätter visa samma håll och samma avstånd som tidigare. Även nu visar den multipla sändare. Jag är jätteförvirrad. Här är jag inte säker på om den också visade multipla sändare, men jag vill minnas att den gjorde det. Och att jag bytte mellan sök/sänd för att nollställa den så att säga. De andra testar också att följa den och upplever att den visar helt fel.

3) Jag lånar en extra transceiver av klubben och kör en egen övning på kvällen. En kompis får gömma transceivern i parken och jag letar. Det går alldeles utmärkt. Jag blir tokig av förvirring. Nu är det inget fel på öht.

Jag har kollat på internet för att se om någon annan haft problem med sin Arva men hittar inget alls. Jag minns att i början hade jag svårt att använda den, men att det har gett med sig med tiden. Nu händer det igen och jag känner mig som en idiot ärligt talat. Tänker såklart att det är jag som gör fel på nåt sätt, samtidigt som det finns andra som bekräftar bilden. Det ska ju "bara" vara att följa pilarna...

Mina frågor:
1) Någon som har haft problem med sin Arva Evo 3?

2) Vilka handhavandefel är vanliga att göra?
T ex så har jag lärt mig att jag ska snurra lite på mig när jag använder den för att pricka in nästa riktning med kortast avstånd. De andra var väldigt mycket inne på att vara still.

3) Den har ju åkt runt i en incheckad resväska på flygresa. Kan det vara det?

4) VAD SKA JAG GÖÖÖÖRAAAAA?
Nu känner jag mig sjukt osäker på den här apparaten och är inne på att köpa en ny (Mammut Element) eller eventuellt en beggad Ortovox S1 (50 CHF).

5) Är det värt att skicka in den? Jag vill nog veta om det är nåt.

Halp!

.pp

Svar

Almen1
171 inlägg
Almen1 171 inlägg 3 år sedan

Hej,

Jag upplever samma sak.
Jag använder en Mammut Puls när jag turar men har en Arva Evo 3 "extra".

Har oftast gömt Arvan och sökt med Mammuten, men har även gjort omvänt....
Tycker Mammuten är bättre att söka med. Har upplevt att Arvan har givit svårtolkade värden när jag trots allt vet vart Pulsen ligger begravd...

Hör med Mårten på Åre lavin center; http://www.arelavincenter.se/
samt fundera på en annan lavinsändare...?!

janne73
27 inlägg
janne73 27 inlägg 3 år sedan

Uppenbar fråga; när du sökte - hade dina kompisar sina transor i sök allihopa (eller avstängda).

Annars, har du läst manualen noga?

Anledningen till att jag skriver så är för att du skrev "bytte mellan sök/sänd för att nollställa den" och i samband med det skrev om att den indikerade flera sändare. Evo 3:an har en funktion för att "bocka av" multipla offer under sökfasen just genom att växla snabbt till sänd/sök vid sökning och när man lokaliserat en sändare.
Det är inte här du har gått bort dig?

Sen är ju ett generellt tips att inte ha för bråttom i början på ett sök, och tänka på hur radiovågorna breder ut sig. Detta så länge den visar zick zack mönstret.

Se manual, finns på engelska några sidor ner.

http://www.bever.nl/contentpages/ARVA-Evo3_2009B.pdf

shonten
65 inlägg
shonten 65 inlägg 3 år sedan

Hej.
Jag har upplevt ngt liknande med min Arva. Dock så verkar problemet endast visa sig då jag söker efter gamla analoga transor (ja vet, de borde tas ur bruk, men är praktiska att ha som sökmål, till de flesta nyare...)


Logga in för att skriva i forumet
Bli medlem Logga in Logga in med Facebook