Uppdateringar på Freeride ?

Corin

Aktiv medlem
Skriver här, onödigt med ny tråd.

ÅÄÖ funkar inte i rubriker till blogginlägg, vilket faktiskt är ganska så otrevligt. Vore grymt om det kunde fixas på något sätt!
 

johan

Administrator
GOS sa:
Skriver här, onödigt med ny tråd.

ÅÄÖ funkar inte i rubriker till blogginlägg, vilket faktiskt är ganska så otrevligt. Vore grymt om det kunde fixas på något sätt!
Ursäkta sent svar. Men har du fortfarande problem med det?
 

johan

Administrator
När är det möjligt att se filnamnet på videoklippet du laddar upp på Freeride under tiden som stapeln växer. Kan vara bra om du låter en filuppladdning jobba i bakgrunden och sen glömmer bort vad det som laddas upp.
 

johan

Administrator
Nu är det möjligt att ta reda på hur många inlägg en medlem skrivit i forumet. På varje medlemssida visas nu antalet inlägg, en funktion som funnits tidigare.
 

johan

Administrator
Spela upp videoklippen direkt på Facebook. Detta är en funktion som tidigare funnits men en ändring på Facebook gjorde att den slutade fungera, men nu jag äntlingen hittat en lösning så att det återigen funkar. Testa gärna! https://www.freeride.se/video/
 

la_grave

Ny medlem
HTML i kommentarer till artiklar? Uppföljningsmeddelanden om någon postar en kommentar till en artikel man följer?
 

johan

Administrator
Nu kan man bädda in youtube klipp med lite olika länkvarianter. Denna länk fungerade inte tidigare, men gör det nu:

Tack Jarle för tipset.
 

makeasound

Ny medlem
Hej! bra jobbat!

skulle det inte kunna gå med någon form av riskmarkering av personer. som inte gjort rätt i affärer eller liknande?
 

johan

Administrator
Högerspalten har blivit något bredare. Det är ett steg för att anpassa sajten för lättare kunna lägga in en framtida designändring.

Ser det knas ut så testa och tömma cachen i webbläsaren, eller ladda om sidan några gånger så brukar webbläsaren ladda in den senast css-filen.
 

PhatFred

Ny medlem
För att inte ta upp plats med en ny tråd...

När jag är inloggad kan jag se alla forumtrådar inom de grupper jag tickat i (och det var ju tanken), men borde jag inte se alla i alla grupper när jag INTE är inloggad? T.ex. https://www.freeride.se/forum/thread.php?t=86991 ser jag inte utan att logga in. Är det något jag inte fattar här, eller är det en bugg av något slag?
 

johan

Administrator
Vattendroppe sa:
JAndersB sa:
1 gb gränsen för videklipp blir inte många minuter...

Anders
Beror ju helt på hur hårt du komprimerar.
Följer du vår rekommendation på format så kommer du långt på en gigabyte. Skulle det ändå inte räcka kan du testa och sänka bitrate.

- MP4 H.264
- ACC/MP3 Stereo ljud (ej 5.1)
- 16:9 format
- PAR (Pixel Aspect Ratio): 1.0
- 25 fps/bilder per sekund

HD kvalitet:
- 1280 x 720 pixlar
- 6000 kbps

SD kvalitet:
- 640 x 360 pixlar
- 2000 kbps
 

johan

Administrator
Nu är det lite smidigare att logga in med ert Facebook konto på Freeride. Från och med stannar du nämligen kvar på samma sida som du var på innan.
 

johan

Administrator
Nu skruvar vi upp kvaliteten på videoklipp som laddas upp på Freeride. Istället för 25 bilder per sekund så är nu maxtaket 30 bilder per sekund (fps).

Laddar man upp i lägre fps så behålls befintligt fps. Skulle man däremot ladda upp i t.ex 60 fps så kommer klippet att minskas ner till 30 fps, vilket kan ge oönskade kvalitetsförsämringar, så vår rekommendation är nu att spara i 30 fps.
 

johan

Administrator
-taggen i forumet har haft några problem med vissa typer av youtube-länkar. Nu ska det fungera med de flesta varianter.
 

johan

Administrator
Fixat buggar på fotoavdelningen. Nu är begränsningen på antalet bilder och storleken på filerna tillsammans ökad. Så har du haft problem att ladda upp många bilder samtidigt, ska det fungera bättre:
https://www.freeride.se/photo/
 

jarlof

Ny medlem
God afton,

använder mobilen till en del av min dagliga dos freeride och pm-funktionerna är inte riktigt fulländade vad jag har lyckats klura ut.

Om jag är inne på en annans profil-sida så kan jag inte förmå att hitta "skriv pm" utan får gå vägen genom min profil-pm-skriv nytt och skriva in mottagarens namn. I samma vända så hittar jag inte heller hur man kommer åt skickade pm om man är på en mobil enhet.

tack för ett bra jobb och en uppskattad sida!
 

johan

Administrator
jarlof sa:
God afton,

använder mobilen till en del av min dagliga dos freeride och pm-funktionerna är inte riktigt fulländade vad jag har lyckats klura ut.

Om jag är inne på en annans profil-sida så kan jag inte förmå att hitta "skriv pm" utan får gå vägen genom min profil-pm-skriv nytt och skriva in mottagarens namn. I samma vända så hittar jag inte heller hur man kommer åt skickade pm om man är på en mobil enhet.

tack för ett bra jobb och en uppskattad sida!
Bra förslag! En klar miss från vår sida som nu är fixad.


Varje profilsida har nu en direktlänk för att skriva pm till den personen.


Rubriken "Inkorgen" är nu utbytt till en dropdown med dina olika mailmappar. Så att du smidigt kan växla. Jag passande även på att öka klickytan för varje mail, så det blir lättare att klicka rätt om ett pm har en kort rubrik.
 

la_grave

Ny medlem
Nya medlemmar borde ha en karantän på kanske 1-2 veckor innan de får starta egna trådar. Exakt utformning kan diskuteras (Typ man får svara i andra trådar under karantänen, så länge man håller sig till ämnet. OT förlänger karantänen.).
 

Alfakrull

Ny medlem
De nya ikonerna för om en tråd är läst eller inte är väldigt otydliga och egentligen inte snyggare än innan enligt mig...
 

johan

Administrator

@Alfakrull Ser du ikonerna ut så här för dig?

När jag ändrade så var det för att göra det tydligare.

@Vattendroppe
Det låter som om webbläsaren inte laddat in font-filen med ikonerna. Har du testat och tömt cachen och laddat om?
 

johan

Administrator

@Alfakrull o
@Vattendroppe - Jag hittade nu en bugg som visades sig i Firefox webbläsaren som gjorde att ikonerna inte laddades in korrekt. Nu ska det vara åtgärdat, ladda om sidan några gånger med cmd-r så bör det fungera.
 

MrHotDog

Medlem
I explorer syns dom inte överhuvudtaget.
Edit: Rensade cacheminnet nu funkar det igen. :)
 
Senast ändrad:

Vattendroppe

Moderator
Forumvärd
Jag har fortfarande fyrkanter i Chrome :(

Nvm, cachen spökade lite bara, problemet löst :)
 
Senast ändrad:

waalis

Ny medlem
En liten buggrapport.

Tooltipet (som innehåller trådstarten) när man hovrar över en tråd i forumet har nåt litet fel som gör att vissa tecken försvinner.

<div class="thread " title="trådstartstext">

Ett exempel: tråd 97738

När jag hovrade över den så är texten
"Tjena! Jag tänkte dra till Kanada i vinter. Vill helst till Revelstoke eller Fernie. Söker folk som vill haka på och dela boende i ca 23 månader! "

Jag reagerade på att det stod 23månader och gick in och läste tråden. Stod det inte 23månader utan "2-3 månader". Vet inte om det finns fler tecken som försvinner...
 

Snödjup

Snödjup har sommaruppehåll i väntan på vinterns snödump.
Advertisement
Freeride sparar data i cookies. Genom att använda våra tjänster godkänner du det. Läs mer
Topp